
Clip Art in Office 2000 
 
In the process of making a certificate, we will cover: 
• Adding clipart and templates from the Microsoft Office Clip Gallery , 
• Modifying clip art by grouping and ungrouping, 
• Flipping and rotating clip art, 
• Cropping and deleting unwanted parts of clip art, 
• Recolor clip art, 
• Adding a frame to clip art, 
• Text wrapping, 
• Adjusting the brightness and contrast of clip art, 
• Resizing clip art images, and 
• Saving documents as templates.  

 
 
Before you begin, make sure your drawing and picture toolbars are available. 
  View↓Toolbars→ Standard  
    Formatting 
    Drawing 
    Picture 
It may also be handy to turn on invisible 
elements.  
 
To create a Certificate: 

Open a new document. 
Decide if you'd like your certificate to be in 
Landscape or Portrait mode. 
 File↓Page Setup 
 Paper Size Tab 
 Choose Portrait or Landscape   

 
 
 
To add a Border to the Page: 

Format↓Borders and Shading 
Choose Page Border Tab 
 

 For a simple border: 
Choose a border from the 

Style drop down menu.  You can also 
choose the color and in some cases, 
the width of the border.  Make sure 
that in the field marked Apply to: that 
Whole Document is chosen. 
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For a fancier border: 
In the Art drop down 

menu, choose a style.  Many 
styles already have colors 
assigned to them, but you can 
change the width on any design 
and the color on any of the black 
and white patterns available.  
Always keep in mind what kind 
of printer you have available and 
choose your designs 
accordingly. 

If the color you want to 
make your border isn't available 
on the drop down list of colors, 
choose More Line Colors at the 
bottom of the list and a new 
window will appear.  You can 
choose the Standard or Custom tab and select from the colors in the palettes 
there. 

 
Add Standard Text to your Certificate: 

Most certificates have the majority of text center aligned.  
Choose Center Align from the toolbar, or go to 
Format↓Paragraph and set the alignment in the drop-down list. 
 
Choose a font and any modifications you desire (font size, color, bold, 
italic or underlined).  Type the text that will appear on every certificate.  
Adjust the size as necessary.  (Remember, if the font size you want isn't in 
the drop-down list, you can click in the font size box and type the number 
for whatever font size you need.) 
 

Add Non-Standard Text to your Certificate: 
The easiest way to add text that changes from certificate to certificate is to 
add a table.   
 Table↓Insert→Table or use the Add Table button.  
 Create a 1 by 1 table.  If you use the 
Table↓Insert→Table  command, you'll get the 
following dialog box: 
The advantage to this is that you can set the width 
of the box using the Fixed Column Width: field. 
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To Center the Field: 
Select the table using the handle in the top left corner.  
Once you have 
the table 
selected, use the 
center alignment 
buttons on the 
formatting 
toolbar.  You can 
also click inside 
the table and 
change the alignment of the text to be typed in the cell, as well as the font, 
font size, and font color. 
 

To change the Size of a Cell in a Table: 
The easiest way to do this is to move your mouse over the border to a cell.  
When the pointer changes to 2 parallel lines with arrows,  you can click 
and drag the cell to the desired width and height. 
 

To Eliminate Unnecessary Borders Around the Cell: 
Select either the entire table or the desired row or cell. 
Right Click↓Borders and Shading 
In the dialog box, click on 
the Preview diagram to 
eliminate unwanted 
borders.  You can also 
select a border style,, 
color, and witdth, then 
click to place it where you 
want it to appear. 
 
 
You may want to turn 
off Autocorrect to 
prevent Word from 
automatically 
capitalizing the next 
line of text in your certificate.  To do this, go to 
Tools↓Autocorrect 
Choose the AutoCorrect Tab 
Remove the check in front of Capitalize first letter of Sentence. 
 

To Add the Signature and Date Table: 
Table↓Insert→Table or use the Add Table button.  

 Create a 2 by 2 table.   
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In the first row, resize the text to at least 18 or 20 to leave sufficient room 
for a signature and the date. 
Select the second row by clicking and dragging across the cells. 
Right Click↓Cell Alignment→Align Top Center  
Change the font size to 10 or 12 and center it in each cell of the second 
row, using the alignment button.  Type Signature and Date into the cells. 
Select the Table. 
Right Click↓Borders and Shading 
Remove any unwanted borders and leave the line for the signature and 
date. 

 
Add an AutoShape for your Seal: 

Place your insertion point where you'd like the seal to appear. 
On the Drawing Menu, choose AutoShapes↑Stars and Banners.  Choose 
a design you like. 
Once the design is in place, Right click and choose Format AutoShape.  
Choose the Layout tab and select Square.   
 (This is important if you want to put a table next to it for the 

signature and date, or it may cause alignment problems in the 
table.) 

 
To Add Text to the AutoShape: 
 Right Click on the Seal↓Add Text 
 Type the text in the text box that appears 
 Format the text as desired 
 
To Change the Colors of the AutoShape Seal: 
 Right Click on the Seal↓Format Autoshape 
 Choose the Colors and Lines Tab 
 Select the desired colors from the drop down lists. 
 
To Resize the AutoShape Seal: 

Click on the seal.  Selection handles will appear at each corner and in the 
middle of each side.  Click and drag on any corner to adjust the height and 
width proportionately, or click and drag on the handles in the center of any 
side to adjust only the height or width. 

 
To Move the AutoShape Seal: 

Click on the graphic part of the seal.  (Be careful not to select the text 
box.) 
You can use your mouse to drag the seal to a new location, or you can 
nudge it into place.   
Use the arrow keys on your keyboard to nudge the selected seal 10 pixels 
at a time. 
Use Ctrl + the arrow keys to nudge the selected seal 1 pixel at a time. 
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To Save as a Template: 
 File↓Save As 
 Give the file a name 
 In Save as Type, choose Document Template. 
To Open a Document Template: 
 Start Word 
 File↓New→ General Tab 

Choose the Document Template you just made. 
 
To Add Additional Clip Art from the Microsoft Website: 
 Insert↓Picture→Clip Art 
 Choose Clips Online from the top of the Clip art Window that opens. 

The computer will open a web browser and take you to the Microsoft Clip 
Gallery online. 
When the Microsoft Design Gallery opens, use the Search fields on the 
left to help you find what you want. 
Choose the clips you wish to download by clicking on the small checkbox 
below each.  When you've finished browsing, choose Download Clips from 
the top of the window. 

A new browser window with directions for downloading will appear.  
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Choose Download Now, and make sure you choose Open the file or Run 
the program if prompted.  When you move back to Word, your clips will be 
available in the Clip Art Gallery.  You can find them in Downloaded Clips, 
and also by searching for the keyword you used to find them on the 
Microsoft site. 
 

To Modify Clip Art: 
 To delete or recolor clip art, it must 
first have Text wrap tuned on and then be 
ungrouped.  
 
To Turn on Text Wrapping: 

Select the picture. 
Use the Text Wrapping Button on 
the Picture Toolbar. 

 Select a Wrap Style. 
 
To Ungroup Clipart: 
 

Right Click on the imported clip art. 
Choose Grouping↓Ungroup.  
Your picture will change, and each 
element that makes up the picture will 
become a separate entity.  It can then be 
selected, deleted, moved, or recolored. 
 
This operation can be repeated, if 
necessary, to further break apart a portion of clip art.   

 
To Delete Unwanted portions of Clipart: 
 Click off the Ungrouped Clipart to deselect the entire picture.  

Click to select the unwanted portion of clipart.  (You can also use the 
Arrow tool from the Drawing toolbar to click and drag, or shift + click to 
select more than one element of the clipart at a time.) 
Once the unwanted portion is selected, use the Delete key on the 
keyboard. 

 
To Recolor Portions of Clipart: 
 Click to select the portion of the drawing you want to recolor. 
 Right click↓Format AutoShape→Choose the Colors and Lines Tab 
 Choose the desired color from the drop down list. 
 
To Regroup Modified Clipart: 

Use the Arrow tool from the Drawing toolbar to click and drag, or shift + 
click to select more than one element of the clipart at a time.) 
Once the clipart is selected, Right Click↓Grouping→Group. 
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The clipart can now be moved as a group. 
 
To Flip or Rotate Clipart: 

Clipart must first be Ungrouped, then Grouped to make Flipping or 
Rotating possible.  (Occasionally, clips cannot be ungrouped, due to the 
format they were created in.  Usually, this works, however.) 
Click to select the clipart. 

Right Click ↓Grouping→Ungroup, or go to the Drawing toolbar 
and choose Draw↑Ungroup. 

Draw↑Rotate or Flip 
Choose the type of movement you desire.   
Free Rotate allows you to rotate the picture any way you want to by 
turning the selection handles into green dots.  Simply click and drag on 
any green dot on the picture. 
 

To Modify Clipart using the Picture Toolbar: 
  
Select the Clipart to make the Picture Toolbar active. 

 
 
 

Insert Picture-  A shortcut way of inserting pictures. 
Image Control- Controls the colors of the pictures 
 Automatic- The picture will appear as it does by default 
 Grayscale Takes a color picture to grayscale for printing. 
 Black and White- Takes a picture to pure black and white. 
 Watermark- Makes a picture very light, appropriate for backgrounds. 
More Contrast 
Less Contrast 
More Brightness 
Less Brightness 
Crop-  Select this option to cut out parts of a picture 
Line Style  Select this option to add a border to a picture 
Text Wrap 
Format Picture 
Set Transparent Color 
Reset Picture- To reset it to the way the picture looked when it was imported 
into the document. 
 
To Get Additional Templates from the Microsoft Clip Galley: 
In Word, go to Help↓Office on the Web 
In the Browser window that opens, choose Word Downloads from the menu on 
the left side of the screen. 
 

T. Holcomb 7 SAISD- Instructional Technology 
tholcomb@saisd.net  May, 2002 



 
Choose Stationary and Templates, and click on Search Now. 
Microsoft Office Template Gallery will appear at the bottom.   
 
(You can also type http://templategallery.microsoft.com/templategallery/ to go 
directly to the site.) 
 
You can search this site and download documents templates that you can save 
to your computer, then modify to suit your needs. 

 
Notice that in the category of Stationary, Labels, and Cards, when you select a 
specific card, it tells you what Avery stationary this was designed to print on.   
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To Save the Templates: 
Click on the template you want to preview. 
If you want to use this template, click on Edit 

 in Microsoft Word.  
(You may or may not get a message 
asking if you want to download this 
and that it could be a security risk.  Go ahead and accept it.  If you 
still have problems downloading, see the end of this document for 
more information. 
 

 The document will download to your computer and open in Word.   
If you want to use this as a Template, File↓Save As, and under Save as 
Type, choose Document Template *.dot.   

 
 
To Modify the Templates: 

Modify Clipart: 
Select the item you want to change and eliminate it by pressing the Delete 
key.  Make note of the location so you can put the new item in the same 
place. 
Insert↓Picture→Clip Art 
 
Right Click↓Format Picture 
Choose the Layout Tab 
Choose In Front of Text 
 Press the Advanced button at the bottom of the window 
 Choose the Picture Position Tab 
 Under Options, remove all checked items except Allow Overlap. 

These settings will allow you to move the clipart to the desired location on your 
document without affecting the position of text or other elements in the 
document.  
 
Clipart can also be modified using any of the techniques described earlier in this 
handout. 
 
 To Modify WordArt: 

If WordArt is used in the template, you can simply double-click it and 
replace the text in the window that appears, if you want to use the same 
style. 
 
If you want to change the WordArt style, click on the WordArt to get the 
WordArt Toolbar. 
 

To change the style of 
WordArt, use the Style Gallery button. 
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To rotate your WordArt (so that it appears upside down on the printed 
page, but right-side up when the page is folded), use the Free Rotate 
button.  
 
 

More Troubleshooting Downloads from the Template Gallery: 

 

To open a template from Template Gallery and edit it in your Office program, 
Template Gallery must be able to download an ActiveX control to your 
computer. Template Gallery must also be able to create and read a cookie on 
your computer to track your acceptance of the license terms. You have arrived 
at this page for one of the following reasons: 

 Your Internet Explorer security level for the Internet is set to High. To avoid 
lowering the security level for the Internet, include Template Gallery as a 
Trusted Site by doing the following in Internet Explorer:  

 
 

  

1. On the Tools menu, click Internet Options, and then click the 
Security tab. 
2. In the list of Web content zones, click the Trusted Sites icon. 
3. Click Sites. 
4. Uncheck "Require server verification (https:) for all sites in this zone."
5. In the Add this Website to the Zone box, enter the Internet address 
http://search.officeupdate.microsoft.com. 
6. Click Add. 
7. In the Add this Website to the Zone box, enter the address 
http://officeupdate.microsoft.com. 
8. Click Add. 
9. Click OK twice. 
 
Alternatively, you can lower your Internet security level to Medium to 
allow signed ActiveX controls and cookies. However, this setting affects 
your security when visiting any Web site.   
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Call 888000000---222222111---333111000444 toll free (US & Canada) 
or  

email: info@4expertise.com  
to ask questions or order. 

 
Can also be ordered at http://www.4expertise.com/ the shopping cart Store of  
Hard-to-Find Business Tools with over 2000 downloadable forms, templates, 
software, manuals, job descriptions, game bird books, dental SOPs, e-books, free 
gifts, free-form software, medical tools, consulting tools, marketing tools, wills, 
living wills, advanced directives, and much more.  We accept all major credit cards 
and ship internationally.  All products have a 30-day money back guarantee. 

mailto:info@4expertise.com
http://www.4expertise.com/

